FAQ durchsuchen

Mit welchen mobilen Endgeräten kann ManagedExchange genutzt werden?

Alle mobilen Endgeräte, die ActiveSync unterstützen können genutzt werden:

  • Windows Phone oder Windows Mobile an Version 5
  • IPhone / IPad ab iOs-Version 2.1
  • Android ab Version 2.0
  • Ob ActiveSync verfügbar ist hängt allerdings auch vom Gerät ab. Nähere Informationen erhalten Sie in der Anleitung Ihres Gerätes
  • Blackberry10
  • Ältere Blackberry-Versionen benötigen den Blackberry Internet Service (BIS), der aber ausschließlich den Versand und Abruf von E-Mails erlaubt. Der „Blackberry Enterprise Server“ (BES) steht nicht zur Verfügung.
  • Nokia-Geräte der E-Serie und teilweise der N-Serie

Bitte beachten Sie, dass nicht jedes Gerät / jede Software alle Exchange-Features vollständig unterstützt. Im Tarif ManagedExchange S ist zudem keine ActiveSync-Nutzung enthalten, eine Synchronisierung mit mobilen Endgeräten ist also nicht möglich.

Schreibe einen Kommentar