FAQ durchsuchen

Schlagwort: PHP71

Welche PHP-Versionen stehen zur Verfügung?

PHP steht in einer Auswahl an verschiedenen „Stable“, „Latest“ und „Legacy“-Versionen zur Verfügung (7.1, 7.2 und 7.3) „Stable“ sind die stabilen und zur allgemeinen Verwendung empfohlenen Unterversionen der betreffenden PHP-Version, „Latest“ die aktuellsten möglichen Unterversionen, „Legacy“ sind eigentlich veraltete Unterversionen, die aber aus Kompatibilitätsgründen noch zur Verfügung gestellt werden.

Ab der Version 7.0 ist PCNTL aktiviert.

Neu bestellte Domains erhalten standardmäßig die aktuellst verfügbare PHP-Version zugewiesen.

Die PHP-Versionen 5.6 und 7.0 stehen bei Domains, bei denen sie eingestellt waren derzeit noch zur Verfügung, werden aber zum 1.7.2019 entfallen